bnds.net
当前位置:首页 >> mysql5.7驱动包 >>

mysql5.7驱动包

见附件,我的mysql就是5.5 用这个没有问题。

下载地址: http://dev.mysql.com/downloads/connector/j/5.1.html下载(Source and Binaries (zip)),解压缩就可以了,

是zip文件吧,解压到一个目录,然后子啊里面找jar包

myisam_recover = 64K#允许的GROUP_CONCAT()函数结果的最大长度 transaction_isolation = REPEATABLE-READ innodb_file_per_table #innodb_status_file = 1

mysql是5.7.13的 jdk是6.0的myeclipse连接mysql的驱动该是什么版本 打开MyEclipse,依次选择“Windows”—>“Open Perspective”—>“Other”—>“MyEclipse Database Explorer”打开数据库管理窗口。 在窗口左侧空白处,右击,在弹出的菜单中选择“New”,弹...

http://www.mysql.com/downloads/connector/  里面可以选择是那种平台下的,可能需要fan qiang访问,如有不便可以留下邮箱和需要下载的版本

一样的,都是兼容的

可以哦,没有什么不可以的

要一一列出来的话太多了,不同版本需要的的包也会有区别,如果要用的话,建议去网上下载一个搭建好的框架或者直接下载mysql驱动包,那样比较方便。一般常用的有这些,这些基本就够用了。 下面的是我曾经用到过的,但我用的是SSH三大框架并不是jd...

云盘链接已私信发送给你了,你看一下是不是你需要的 如果还有哪位朋友想要,请点“赞”此条回答以后,在下面的评论里留下您的联系方式 学无止境,希望回答能给你带来帮助,如果满意请采纳,不满意的话请继续追问。

网站首页 | 网站地图
All rights reserved Powered by www.bnds.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com